Why can't I use plugins requiring XMLRPC.php File?

What Is Xmlrpc.php?

This file allows you to access your WordPress site remotely when you don't have a computer nearby.

Why can't I use plugins requiring XMLRPC.php?
Our development team has found that enabling plugins requiring XMLRPC.php will leave sites vulnerable to attack. Due to these security concerns, we have disabled this function on the Website Standard and Website Pro products. 

Affected Plugins

An example of a plugin that requires an XMLRPC.php file for communication would be the Jetpack (most Jetpack features require the file activated) plugin or Zapier integration.

https://www.hostinger.com/tutorials/xmlrpc-wordpress

https://wpengine.com/resources/xmlrpc-php/

 

 

Articles in this section

Was this article helpful?
0 out of 0 found this helpful
Share