[FIXED] June 6th, 2017: Accounts Tab not Loading in Partner Center

Overview

On June 6th, 2017, we began experiencing outages in the accounts tab of Partner Center.

 

Timeline

  • June 6th, 2017 11:33 am CST: First known instance of the issue reported.
  • June 6th, 2017 11:55 am CST: We are no longer experiencing issues loading the accounts tab in Partner Center.

 

Root Cause

We are still investigating the root cause of the issue, and we will continue to update this article as more details become available.

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